Out of Contact… a pinball sayonara story

Contact image from ipdb.org

Well, my Williams Contact went to find a new home this weekend. I turned it on to play a few farewell games and enjoyed it exactly as I expected. This is the first working pinball machine that I had repaired that I’ve parted with. I had found a beautiful playfield and built a shockingly pristine playing and looking machine.

I think for most pinball machines (with the obvious glaring exception of Raven) if you come to it knowing what the game offers and aren’t wishing it was something else that there is fun to be had. This game is not a complex “Deep” game. It is a fun beat the ball around and score points game.  I find the multiple lines of bonus building to be fun and interesting.  And to try to keep the highest line your actual bonus score should the ball drain.

Took the head off. Removed the legs.  Carted the who thing up to the BMW and got the pin (a widebody) in, along with the dolly to get it positioned once it got to Alexe’s .  The head of the machine was laid on top of the playfield glass on top of a blanket.  I drove with the fear that someone would rear-end me, and the head of the game would come flying forward as a missile and decapitate me.  I kept making sure it was lined up over the empty passenger seat at every stop.

So, after the fortunately uneventful drive to Alex’s house we got it carted successfully into the newly designated game room. We put on the legs, we attached the head – then unattached it and fed the power cord through the slot and bolted the head back into place.

We pulled the wire bundles and plugged them into the appropriate connectors. Careful to not mis-connect anything we turned it on – and Nothing.

It appears to be having separation anxiety though as when I went to set it up at it’s new home it decided to start sulking.

Well, that wasn’t what I hoped nor expected to happen.

Disconnected everything.  Plugged them all back in including reseating the connector between the driver and MPU boards – found one playfield to driver board bundle that hadn’t been connected and hoped that was the problem – but alas not.

So, after running out of time – I abandoned the game to the whims of fate and hope to figure out what could have happened in the moving process as nothing is coming to mind.

I was so distracted I left the moving dolly sitting in his game room and drove home.

If anything stands out to you as a likely cause for this on a previously working Williams System 3 pinball machine I’d love your input.

d